tetsunosukeのnotebook

tetsunosukeのメモです

2005-10-04から1日間の記事一覧

クリティカルワーカーにはブレイクスルーが必要。

クリティカルワーカーにはブレイクスルーが必要。 既存のシステム開発は枠組みにとらわれすぎている。したがって顧客の「将来的な要件」を感じることができない。

SmartyのTemplate内部でJavascriptやらスタイルシートやら

を、書くとエラーになる。 原因は関数の「{」などがSmartyの内部的なデリミタになっているから。以下のようにして変更してしまうと良い。 (本当は外部CSS,JSにするのが一番良い。) $smarty->left_delimiter = '';